¥ Search for information on NGC 4039 in the CDS Portal
* Open the CDS Portal http://cdsportal.u-strasbg.fr/ and make a query for NGC 4039
¥ The result provides an overview of the information and data available for this object in the 3 CDS services

MSIMBAD -

« Aladin - Images. A DSS (Digitized Sky Survey) image is shown, click below the image to obtain a colour
version

Identifiers, Basic Measurements and links to the Bibliography

@ Vizier - Catalogues. The list of catalogues is sorted by Local Density, but can also be sorted by Name,

Wavelength or Popularity. Note the sky coverage maps for each catalogue on the right.o

¥ Click on ‘More SIMBAD data...” to see the full SIMBAD information on this object. Note the list of object type
codes. These classifications are drawn from the literature, and are stored in SIMBAD using an hierarchical
classification scheme. The full list of Object Types can be found here: Object classification in SIMBAD

L]

The main Object Type of NGC 4039 is 'Galaxy in Pair of Galaxies' (GiP). Use the 'siblings' button (52'n%s) 4o
identify the name of the other galaxy in this interacting pair. Sorting by the number of references (#ref) can help
bring out the most important ones. What is the separation in arcseconds?

* Use the References section to find the earliest listed reference in the literature to this object

Target: NGC 4039 GO
J2000 position for NGC 4039: 12 01 53.7 -18 53 08

> Object identifiers, measurements and e T Tl
bibliography for NGC 4039 s
« Object type: Galaxy in Pair of Galaxies
« Morphological type: Sc
e More SIMBAD data for NGC 4039
+/ 1056 bibliographic references

+ 360 objects within 2'

« Display map around NGC 4039

e Display SimPlay interactive map around NGC 4039
+/Related objects in bibliography:

¥ Return to the CDS Portal page, and go to the Vizier catalogues section
* The Antennae is listed in the Arp Atlas of Peculiar Galaxies.

* Filter the Vizier catalogues returned for NGC 4039, by typing 'Arp' into the Filter box in the Vizier part of the
CDS Portal.

Vizier catalogues
Fitter:| Arp|
. ViIi182
Click on 'Query' of the Webb 1996 catalogue to take you to the Vizier detailed query page Querx
* Note that this catalogue contains two tables. Select the VIl/192/arplist table by clicking on it

T [ 1 Arp'sPeculiar Galaxies (Webb 1996) ReadMe-+ftp
VII/192 Post annotation
1. VII/192/arpord ©ist of Arp views with imaging data (338 rows)
2. VII/192/arplist (©Nist and info for involved galaxies (592 rows)
Q O Xmatch is off

* Make a first query on this table by clicking 'submit', and examine the output as html

¥ Modify the query preferences to add extra coordinate columns in J2000 decimal degrees, and to obtain the
whole catalogue

* remove the restriction on searching only around NGC 4039 by clearing the target name at the top of the form

* add extra coordinate columns in decimal degrees by checking the J2000 and decimal boxes in the
Preferences window on the left
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* change the maximum number of rows returned to 'Unlimited' in order to get the whole catalogue

v

® Preferences

max: | unlimited 33
-

[ HTML Table

3]

g All columns

w Compute
[7] Distance

("] Distance (x.y)

(7] Galactic
™ 12000
(7] B1950

() Ecl.J2000

[ ]

M

(O Sort by Distance

Position in:

(O Sexagesimal
® Decimal °

* then 'submit' again
* When you are satisfied with the changes, select save to 'CDS Portal' in the Preferences window and submit

again.

* The saved file is now shown in your personal user space on the CDS Portal.
* Save a copy from the portal to your desktop in VOTable format, it will be used later in the tutorial

L ECKd
Search Criteria

Save in CDSportal

Keywords
= VII192
= NGC 4039
Tables

VII/192
..arpord
..arplist

"Add

1
VOTable
VOTable (bin-64)
VOPlot
XML + CSV (Astrores)
FITS (ascii) Table
FITS (binary) Table
SkyCat-Compatible

v HTML Table

» Show the target form
» Show constraint information

VizieR Result Page

The 5 columns in color are computed by VizieR, and are not part of the original data.
The precision of the computed positions has been increased compared to the original positions.

Send to VO tools

ok

RAJ2000 DEJ2000 Size |Orient/fl 245/l ST6

"h:m:s"

09 24 38

1616 18

22 36 34|

01 48 26

11 24 25|

0813 14

085017

012223

08 14 59|

"d:m:s"

+49 214
+4702.8
-0254.3
-12229
+03 19.6
+45 59.5
-16 34.6
-00 52.5
+73 348

VII/192/arpord Arp's Peculiar Galaxies (Webb 1996)

Post annotation  1ist of Arp views with imaging data (338 rows)
&Z7 start AladinLite
Full|_RAJ2000_DEJ2000/Arp| Name

deg deg

1| 141.1575] +49.3567 1NGC 285

2| 244.0750] +47.0467| 2/UGC 10310

3| 339.1425 -2.9050, 3MCG-01-57-016

4] 027.1075] -123817] 4MCG-02-05-50+A

5| 171.1025] +3.3267| S5NGC 3664

6| 1233100] +45.9917 6NGC 2537

7 1325725/ -16.5767  7MCG-03-23-009

8/ 0205975 -0.8750] 8NGC 0497

9l 1237475 +73.5800/ 9INGC 2523

arcmin

52E
35E
52N
35E
26N
26E
26N
355
35E

aw

252/

2.54cm 2.54cm
168 224
252 336
168 224
252 336
336 448
336 448
336 448
252 336

336

fi STS[APG/SimbadNED
2.54cm

aw aw | an

84/APG |Simbad

NED
126 APG Simbad NED
84/APG Simbad NED
126 APG Simbad NED
168 APG Simbad NED
168 APG Simbad NED
168 APG Simbad [NED
126 APG Simbad NED
126/ APG Simbad 'NED
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¥ Search for data on NGC 4039 in Aladin

* Open Aladin with 1GB of memory allocated to the java virtual machine java -Xmx1024m -jar Aladin.jar

¥ Open the Server Selector window via File>Open, or by clicking the File icon & in the top left of the Aladin
window

* The Server Selector provides access to Image servers on the left, catalogue servers on the right, and to a range
of services including 'all VO' along the top

e 86060 Server selector
Others % rile 8 ZERIO ﬁvf\‘lﬂatch ﬁf’p\/-. ﬁ?bls
Image 9 Aladin image server Catalog
servers servers
y Step 1: Specify a target/radius and press SUBMIT
Nadin p 1: Specify a target/ P All
images  Target (ICRS, name) ngc4039 Grab coor izieR
-Ej Search cone 0 arcmin
ASkyView rveys
- >>> Step 2: load one or several images Hierarchical view
m UKIDSS [[SURVEY | [[COLOR [(SIZE [‘oBS 1D | [RES @Z‘.inns
[[] 2Mass KIIR K) 8.6' x 17.1' ©09320S_KIpG699221 1.1
oan [[] 2ass HIIR H) 8.6' x 17.1' 999320S_HIB699221 1.1 M
[[] Mass JIR J) 8.6' x 17.1' 099320S_)IA696221 1.1 |———
\_Bss.. [] SERC  I-DSS2(8.887um) 13.8' x 13.8' S572 L1 || @\eo
..r‘; = |MO R-DSS2{(6.64um) 13.8" x 13.8" 572 L
\V/LA. [[] serc J-DSS1(0.468um) 14.2' x 14.2' 572 17 MOC
~J [[] SERC J-DSS1(@.468um) 1.7° x 1.7° 572-LOW 6.8
ey . o o y 0
Rrchives.. [ SERC I1-DSS2(8.807um) 6.5° x 6.5°  572-PLATE 24. Mékaam
J [ a0 R-DSS2(@.64um) 6.5° x 6.5° S572-PLATE 24. Y
) [[] SERC J-DSS1(0.468um) 6.7° x 6.7°  B43-PLATE 27. (‘
= (] IRAS-IRIS 25MU(25.8um)  12.5° x 12.5° I144B2H0 15 |[\OHpers-
Default format: (s) JPEG () FITS

Reset Clear SUBMIT Close (7]

* Insert the target name NGC 4039 in the 'Aladin images' server tab and press submit

* Select a 13'x13' DSS image from the list and load it. Note that it loads as a plane into 'stack' on the right panel of
the Aladin window.

Make a contour map of the image using the 'cont' icon button @t next to the stack. Increase the number of
contours to better represent the image

yiff3an)
Overlay a SIMBAD plane showing only the galaxies by selecting the 'SIMBAD Catalogue' server tab E
and choosing the 'Galaxy' as the Display filter.

Change the colour of the SIMBAD plane using the plane Properties PP

Using the select tool s€le¢t  select some of the SIMBAD points and note that these are displayed as a table below
the image. Note that this window can be detached with the icon .

* Select 2MASS J, H and K band images from the Aladin images tab in the server selector window, and construct a

colour image with the 'rgb' tool g

* Select an image from the Hubble Press Release images (FilesLoad Astronomical Image>Others>Hubble Press
Release Images, or via the 'Other' image servers in the Server Selector Window)
v Compare the images in a number of different ways:
* Multiview : View>Create one view per image , or via the multiview icons at the bottom left of the Aladin image
4

window multiview

. #
Align and scale all images by using the match icon match below the image window

* Transparency overlays : Return to single view mode. Change the transparency of planes in the stack with
opacity slider at the bottom of the stack. Note that you can move the location of planes in the stack.
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v Search the VO for data on NGC 4039

& aivo [ _ _
Use the 'All VO' tab in the server selector to search for more images, catalogues and spectra.
Make a general query for data from all the VO services accessible via Aladin, by clicking ‘Submit’

* When a number of results have returned, press 'stop'.

* Expand some of the nodes of the tree. Note how the Field of View outlines of the data from some services is
displayed over the images in the Aladin image window

N

¥ To make a resricted search from data from selected services use the 'Detailed List'. To do this, first 'unselect all',
then choose the services you want to query,

e.g:
Hubble Legacy Archive

* Skyview Virtual Observatory

Chandra X-ray Observatory Data Archive

ST-ECF Hubble Legacy Archive Images
(note that the 'Filter' text box can be used to search the list).

* Submit to load the selected images
* Display the images in multiview mode, and note that you can align all the images to the same orientation and

L]

L]

. , #* , .
scale using the match icon match below the image window
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¥ Compare the coverage of Sky Surveys and select interacting galaxies that have SDSS and
GALEX data
* Browse the available surveys by clicking the ‘HiPS’ (Hierarchical Progressive Survey) in the Server Selector window
* Select the SDSS 9 colored and GALEX All Sky Imaging Survey coloured surveys, and submit

8 00 Server selector
o | e € 0 i - [

Image Catalog

servers O Progressive surveys (HiPS) ) .
@Aladin Target (ICRS, name) Grab coord All

“images| i

Radius 14'
%ky\'iew > [1Dss
¥ [ SDSS

™ SDSS9 colored SLOAN Digitized Sky Survey - Healpixed b
| SDSS9 r SLOAN Digitized Sky Survey - Healpixed by CDS
SDSS7 colored SLOAN Digitized Sky Survey - Healpixed b
l\;ellinger colored (c) Axel Mellinger. Permission is granted ft
» [ CFHTLS
» IHST
» [l Gamma-ray
> X
¥ Quv
¥ [ GALEX
(™ GALEX Allsky Imaging Survey (AIS) colored from STScl (Ns

Default format: (e) Preview (jpglpng) () Full pixel dynamic (fits)

Reset | | Clear | | susmIT | Close (7]

Turn on the coordinate grid ¢ | Zoom out and use the pan tool P3" to explore the whole sky

° _IJJIJ’;I’
Go into multi-view mode ™"

g #
and lock the views match so that they can be panned and zoomed together
* Load the coverage map (MOC - Multi-Order Coverage map) of both the SDSS and GALEX surveys, from the

‘properties’ panel PP for each plane, and clicking on ‘Coverage’

e 00 Properties
Properties of the plane "GALEX Allsky Imaging Survey (AlS) colored"

PlanelD: Imaging Survey (AlS) colored

Description: GALEX GR6 AIS (until March 2014)- Color composition
Origin: from STScl (NASA) - healpixed by CDS

Format: Hierarchical Progressive Survey (HiPS)

Url: http://alasky.u-strasbg.fr/GALEX/GR6-03-2014/AIS-C...

HEALPix tesselation properties
Best pixel resolution 1.61"

Tile format PNG color
Tile width: 512 pix (2A9)
HEALPix NSide: 131072 (2A17)

HEALPix Coordsys: ICRS

More info | Coverage |

Used projection
.projection center 04 07 30.60 +37 56 25.9

.method SINUS
.frame Default
Apply Bookmark Close

* Zoom into the edges of the surveys and note the way the MOC represents the coverage of the surveys

* Calculate the intersection of the coverage maps of the SDSS and GALEX surveys using menu item Coverage >
Logical operations

* Load the full Webb 1996 Arp catalogue that you saved earlier (by file>load, or by drag and drop, or download again
via the Vizier interface in the Catalogue Servers in Aladin)

¥ Filter the catalogue to select only the souces that fall within the SDSS+GALEX MOC
* Coverage > Filter a table by MOC (which should select about 426 sources)
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® 0 0 Filtering by MOC

Specify a MOC and one or several catalog
press the CREATE button to generate a new catalogue
with sources inside (resp. outside) the MOC.

MOC plane Int GALEX Allsky Imaging Survey (AlS) colored MOCSDSS9 colored MOC - "04 07 30.60 +
Catalog plane | VII_192_arplist-140606.vot - "00 00 00.00 +00 00 00.0"

Catalog plane | -- none --

Catalog plane | -- none --

Catalog plane | -- none --

() inside outside

CREATE Reset Close (7]

¥ Visualise the selected sources by extracting small images from the SDSS survey (‘thumbnails’)
v First select the brightest galaxies by using a filter:

L]

Add a filter to the stack using the filter tool filter

* Choose the 'Show brightest stars' pre-defined filter, and edit it by going into 'Advanced mode' and modify it to
select objects with magnitude < 9. (Note that the VT column is automatically identified with the Unified Content
Descriptor 'phot.mag™')

* Make sure that only the MOC filtered catalogue is active (otherwise sources in other planes may also be filtered)

* In the filter Properties (click on the 'prop' icon next to the stack), create a new plane consisting only of the sources
selected by the filter by clicking the 'export' button

* ( Export ) Create a new plane with all filtered sources
¥ Optional - Alternative ways to select objects from the catalogue using constraints

* Alternative 1: Select all the sources in the catalogue, and sort them based on the VT column by clicking on the
column name at the top of the table in the measurements window. Tag the brightest sources by checking the
boxes, and save the tagged sources as a new plane

* Alternative 2: Open TOPCAT and send the catalogue plane to TOPCAT by right-clicking the catalogue plane
and selecting '‘Broadcast selected tables to > TOPCAT'. Use TOPCAT to make a subset of the brightest
sources and send the result back to Aladin

* Make thumbnails of the brightest sources Tools > Thumbnail view generator
This makes a view for each source in the catalogue, and note that the views can be scrolled via the scroll bar on the
left side of the main window.

¥ Collect information on a sample of galaxies using Aladin [OPTIONAL]

¥ Use an Aladin script to obtain DSS and SDSS images with HST, Chandra, ESO observation log overlays for
each of the selected bright galaxies

* Open the Aladin macro controller Tool>Macro controller
Load the script (g Arp_script.ajs) into the macro controller (Tools>Macro Controler then File>Load script, or
cut and paste the script into the top panel of the Macros window)

* Create a folder called 'Arp' and edit the script to insert a sensible path for saving the output files, e.g.
~/Desktop/Arp

* Select all the sources in the bright galaxies catalogue (right click on the plane, and 'Select all objects in
selected planes')

* In the Macros window, File>Use selected plane sources as params. Note how the catalogue columns are
shown as parameters
which can be referred to as $1, $2, etc. within the script
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000 Macros

Type or load a macro script

AJS ,r

ric on
NDSS

"ARP-$2_DSS" = get DSS.STScI(POSS2UKSTU_Red,15,15) $3

viz_logHST=get vizier(logHST) $3
viz_logESO=get vizier(logESO) $3
viz_logChandra=get vizier(logChandra) $3

ort B M‘” "_l_”‘ Users /allen/Desktop/Arp/Arp-$2 HST.xml ~L
ve [Users/allen/Desktop/Arp/Arp-$2_chart.png A

bac lkup /Users/allen/Desktop/Arp/Arp-$2_stack.aj v
Type or load a list of parameters

(" Add column ) ( Clear )

$1 $2 $3 $4

1 29 20:34:52.32 +60:09:14.0 Filter.src m
2 26 14:03:12.79 +54:21:02.2 Filter.src

3 85 13:29:52.39 +47:11:54.2 Filter.src

4 153 12:25:27 A7 -43-01:09 1 Filter sre

Script execution

( Exec. current params \ ( Exec. next params \

( Exec.all ) ( Exec. all from current ) Stop

Click on the first row of the parameters table and execute the script for this row 'Exec current params'

Optional - add SDSS image: remove the # to enable download of a SDSS g-band image for each source. Note
that this results in an ‘Data not available’ message for objects not covered by SDSS

Inspect the output in the Aladin window, and also the files written in the Arp folder
Execute the script for all sources by 'Exec all from current'
Note that the saved 'stack' files, can simply be dragged and dropped into Aladin for inspection
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